Immersive:: Essentials

$360.00

Software purchases are final. You will receive download instructions via email.
SKU: 1379-1030 Categories: , Brand: PLUGIN

Product Info

The Immersive:: Essentials Bundle - Three powerful processing tools for immersive mixing and content production, including support for Dolby Atmos® workflows, meeting the requirements of a new exciting era - The Immersive Audio Revolution!

Features

  • The Immersive Essentials Plugin Bundle! For over a decade FLUX:: plugins has been available for multichannel surround audio production with up to eight channels of processing as standard. The Immersive Essentials plugin bundle provides three powerful processing tools for immersive mixing and content production, including support for Dolby Atmos® workflows, meeting the requirements of a new exciting era in audio production – The Immersive Audio Revolution.
  • Elixir
  • Ircam Verb
  • Ircam HEar

Requirements

MAC
Version 10.12.6 Sierra and latest
Additional Requirements Mac Pro 1.1 & Mac Pro 2.1 are not supported.
WINDOWS
Version 10 – 64bit and latest
Additional Requirements A graphic card fully supporting OpenGL 2.0 is required. If your computer has an ATi or NVidia graphics card, please assure the latest graphic drivers from the ATi or NVidia website are installed.